Tube not working with Huawei P20 (resolved)

Post Reply
GregPen
Posts: 5
Joined: 10.04.2019 05:41

Tube not working with Huawei P20 (resolved)

Post by GregPen » 13.04.2019 06:36

The tube worked fine with my last phone, a Samsung S7, but I can't get it to work at all on the Hauwei P20. The Hauwei does not have a audio out except when using the USB C adapter. If I plug in headphones I can hear the audio blip but I do not see it light up at all when looking at it through a camera. I can see it light up on the S7.

I have tried the alternate method as well. I'm using it on a Canon system but the issue starts before that with not seeing it light up. The USB to headphone jack is a four wire adapter but I hear audio even when running it through a normal 3 wire extension so that does not appear to be the issue either.

This thing is too expensive to have to also carry along an old phone. Please help.
Greg
Last edited by GregPen on 19.04.2019 18:36, edited 1 time in total.

User avatar
Stas Yatsenko
Posts: 3843
Joined: 06.05.2009 14:05
Contact:

Re: Tube not working with Huawei P20

Post by Stas Yatsenko » 15.04.2019 09:36

Please plug the cable in, then please check that the media volume is set to max. It's important to check it with the cable being already plugged in.
Then please run the configuration app and call the menu.

Tap Settings
1.jpg
(37.62 KiB) Not downloaded yet
Tap Settings and set the Volume level to max
2.jpg
(35.13 KiB) Not downloaded yet
PLease let us know if this helps.

GregPen
Posts: 5
Joined: 10.04.2019 05:41

Re: Tube not working with Huawei P20

Post by GregPen » 16.04.2019 18:00

Plugged in USB to 3.5mm jack
Plugged in IR sender unit
Loaded App
Set volume to max
Tried to send, no success
Set to "Alternate configuration mode"
Confirmed volume
Tried to send again, no success.

Repeat. No success.

Greg

Klengedohler
Posts: 5
Joined: 04.04.2019 23:43

Re: Tube not working with Huawei P20

Post by Klengedohler » 17.04.2019 23:15

Hi Greg,

Same Problem with the Huawei P10 LIte. Maybe a Problem with Huawei or actually Android Versions.
The Tube works with older Huawei Phones. Can you Check with a other actually Android device?

Marko

GregPen
Posts: 5
Joined: 10.04.2019 05:41

Re: Tube not working with Huawei P20

Post by GregPen » 18.04.2019 05:17

Works fine with my S7. I was hoping to carry just one device with me when using it but so far I've been leaving the old phone in the camera bag. I guess until the battery dies in it I'm still good to go but it is annoying.

Greg

User avatar
Stas Yatsenko
Posts: 3843
Joined: 06.05.2009 14:05
Contact:

Re: Tube not working with Huawei P20

Post by Stas Yatsenko » 18.04.2019 09:27

With the cable being plugged in, please go to Sound quality and effects in the phone settings, turn off Dolby Atmos and set Equalizer to None or Normal.
We are checking it now of P20 and it works fine, so it should be something about the phone settings. Equalizers, amplifiers affect the signal and can make it impossible to transmit the data.

GregPen
Posts: 5
Joined: 10.04.2019 05:41

Re: Tube not working with Huawei P20 (Resolved)

Post by GregPen » 19.04.2019 18:30

SUCCESS.

Dolby Atmos off and Equalizer at None... WORKS GREAT. (sorry for shouting)
Thank you so much.

Just to clarify for anyone looking at this... In Android, Settings, Sound, Dolby Atmos (way down at the bottom of the page). I set it to Music and Equalizer Off. (Stas Yatsenko provided this information to me as seen in the prior post, just repeating should the other post be missed)
Greg

Post Reply