Page 1 of 1

Focus bracketing, D850, only takes one photo

Posted: 23.04.2019 20:53
by jands
I am evaluating the Helicon software, including Remote.
I have been experimenting with focus bracketing. It created several stacks successfully a few days ago.
But now, it will only take one photo (out of 100+ it is set to take) and then ends with a success message, as if it was only set to take 1 photo.

On the camera, I auto-focus to the closest part of the subject, then I connect to the computer with USB.
In Remote, I set the Nearest Point, then use the arrows to find and set the Farthest Point.
Under Shots, it still shows [?], even though Auto is checked. Maybe that is the issue?

Camera and lens settings haven't changed, and I can't remember if I was setting the software differently when it was working.
What might I be doing wrong?

Thanks

Re: Focus bracketing, D850, only takes one photo

Posted: 24.04.2019 12:41
by Stas Yatsenko
Yes, that's the issue, the program couldn't calculate the DOF so it couldn't calculate the number of shots based on that. The only reason why it happens is that it's missing either aperture or focal length information. Both are provided by the camera in real time based on what the lens reports, so I'm inclined to think there's a problem with your lens.
Press the "DOF" button and see if both aperture and focal length values are filled in. If either is missing, try removing the lens, cleaning the contact pads and reattaching the lens. I guess this may also be caused by some camera body settings, but I've never heard of such a possibility.
If both values are filled in then the problem is in the software, but that's unlikely.