Not changing focus

General discussions, bugs, support, suggestions
Post Reply
MikeCT
Posts: 115
Joined: 08.04.2014 19:56

Not changing focus

Post by MikeCT » 14.04.2019 19:37

When shooting a stack the program no longer moves the focus point, but takes all pictures at the same plane. Setting up looks normal, using the arrows to set the start and end point work normally. Just to be sure I have tried on both Manual and Auto focus, with the same result. Everything was working fine earlier in the day.
I am using a MacBook Air, running Mojave10.14.3, and a Nikon 7100 with a Nikon 105 Macro lens.

User avatar
Stas Yatsenko
Posts: 3850
Joined: 06.05.2009 14:05
Contact:

Re: Not changing focus

Post by Stas Yatsenko » 15.04.2019 12:50

This is a very untypical problem for Nikon, and I can't think of anything particular to advise. Try to remember which camera body settings you may have changed because that's definitely the cause of this issue. Switch the lens to full range if it has a range selector. Make sure the camera is in photo mode (not video), make sure AF mode is AF-S (no servo, tracking, AI etc.).

MikeCT
Posts: 115
Joined: 08.04.2014 19:56

Re: Not changing focus

Post by MikeCT » 15.04.2019 19:57

The problem is resolved. I use an AC adaptor, instead of a battery, so the camera can shoot all day. It seems the transformer was having problems: it provided just enough power to run the camera, but not enough to operate the focussing system. Replacing the transformer has taken care of the issue.

Post Reply