Camera not focusing with FB tube attached

Announcement of new releases, bugs, support, suggestions
Post Reply
PhotoDan
Posts: 1
Joined: 27.07.2019 01:55

Camera not focusing with FB tube attached

Post by PhotoDan » 27.07.2019 02:05

I can not get my Canon 6D with a Canon 17-40mm L F4.0 lens to focus using the FB tube. The 6D works when I use the Canon 100-400 L F5.6 lens using the FB tube. The 17-40 lens is listed in the compatible lens. I used the 40mm settings when I downloaded the info into the FB tube and got the green light when done. Any suggestions on how I can get this to work?

User avatar
Catherine
Posts: 101
Joined: 29.04.2019 22:38

Re: Camera not focusing with FB tube attached

Post by Catherine » 06.08.2019 13:18

Indeed, when using the tube the nearest and the farthest focusing points are being brought much closer. It’s an optical effect produced by any macro extension tube, and ours is not an exception. Here’s the table showing the changes in the focusing range of some of the lenses when using an extension tube: http://www.heliconsoft.com/helicon-fb-tube-focusing-distances/

I assume the macro effect of the tube is stronger than you expected and you should be looking for the nearest focusing point much closer now. For instance, for Nikon 24-70 @f8, @70mm, the nearest focus point is being shifted from 0.38 m to 0.11m, and from 0.3 to 0.14 m for Nikkor 105 mm @f8. So sometimes users have a problem of not being able to focus first, since they’re looking for a focus point approximately at the same distance it used to be without the tube. Please try experimenting with distances to the object to find the focus point.

It's not even the question of compatibility with the tube, it's a pure optical effect. Please try setting the lens to manual focusing and looking for focus manually, this can be easier to do.

Post Reply