Stack consistently missing some sections - plus banding!

Shooting in macro mode, techniques, tips & tricks

Moderator: Stas Yatsenko

simmsimaging
Posts: 7
Joined: 14.06.2016 22:56

Stack consistently missing some sections - plus banding!

Unread postby simmsimaging » 14.06.2016 23:02

Long time user and have always had little or no problems with HF. However, recently clients have been sending files shot on 100mp PhaseOne cameras which are proving more challenging to stack.

Current job shows two common problems I have had in the last couple of projects:
1) blurry section along the edge of the gun. This happens regardless of whether I try method A or B (don't usually use C because of the contrast changes). The focus stack is in order, and there are 35 plates, so the full range of focus is definitely covered in there. Any tips?

2) note the banding happening in the background - you can see it clearly in the shadow. This caused a big problem for me on my last project where there was a large flat area of wall. In some case I can get away with using fewer plates because most or all of the flat area is sharp in just a few plates, but this is not always the case (e.g a wall on a slight angle to camera). How do I get rid of this banding issue?

Thanks for any input

Brett
Attachments
Screen Shot 2016-06-14 at 1.54.25 PM copy.jpg
(282.02 KiB) Not downloaded yet

User avatar
Stas Yatsenko
Posts: 3305
Joined: 06.05.2009 14:05
Contact:

Re: Stack consistently missing some sections - plus banding!

Unread postby Stas Yatsenko » 15.06.2016 11:19

Please upload your stack to our server (as described at http://www.heliconsoft.com/ftp-server/) and we will see what is happening.
If you are user of GoogleDrive, DropBox, OneDrive or other cloud service, you can upload your files there and send us a link.

simmsimaging
Posts: 7
Joined: 14.06.2016 22:56

Re: Stack consistently missing some sections - plus banding!

Unread postby simmsimaging » 15.06.2016 16:59

I will convert the files to jpg and email you a link at support@

Thanks for taking a look

b

User avatar
Stas Yatsenko
Posts: 3305
Joined: 06.05.2009 14:05
Contact:

Re: Stack consistently missing some sections - plus banding!

Unread postby Stas Yatsenko » 16.06.2016 14:35

Thanks for the stack. There is clearly a problem with this stack and we will try to find the reason for this.
As a workaround I suggest you to use smaller radius (2) and larger smoothing (8). You can also use result of method C as a source for retouching problematic areas on method B result.

simmsimaging
Posts: 7
Joined: 14.06.2016 22:56

Re: Stack consistently missing some sections - plus banding!

Unread postby simmsimaging » 16.06.2016 17:25

I will give that a try. It will probably be okay for the edges of the gun (in this example) but the banding will be a problem that I cannot really fix that way.

Thanks for taking a look - I'll be interested in seeing the fix!

Brett

User avatar
Stas Yatsenko
Posts: 3305
Joined: 06.05.2009 14:05
Contact:

Re: Stack consistently missing some sections - plus banding!

Unread postby Stas Yatsenko » 17.06.2016 10:36

We experimented a bit with the stack. Small radius (1) and regular smoothing (4) give good results on the problematic areas of the object. As to the banding, it is due to the changing light conditions during the stacking. The program tries to equalize the brightness of the frames but it is impossible if different parts of image are lighted differently.

I would recommend the following:
1. Process the raw files in RAW-in-DNG-out mode. This will exclude problems with non-linearity and overexposure of JPEG files.
2. Use retouching brush to copy white areas from one of the source images or from method C result. This does not require precise work, only a few rough strokes.
3. Make sure that lighting is consistent. Flashes tend to give quite significant variation of light power. The program is able to compensate this variation but only if this is the only light source. Two variying light sources mean that different parts of the scene are lighted differently on every frame. This kind of "local" variation the program is not able to compensate.

simmsimaging
Posts: 7
Joined: 14.06.2016 22:56

Re: Stack consistently missing some sections - plus banding!

Unread postby simmsimaging » 17.06.2016 17:46

Thank you - I will try that method.

I did not realize there was that much variation in the stack. It's fairly subtle unless you are actually looking for it and comparing frame-to-frame, which I hadn't done. My understanding from the photographer was that it was just a focus stack - should have looked more carefully.

Thanks for the help with this!

Brett


Return to “Helicon Focus: Macro”

Who is online

Users browsing this forum: No registered users and 1 guest