Stack of images are slightly offset

Report bugs and get support here

Moderator: Stas Yatsenko

Stack of images are slightly offset

Unread postby gdisch » 28.10.2010 00:51

After running the program on a stack of images it appears that the edge of each is slightly offset in a stack. Shot with a stackshot rail with 20 expusures. I have tried changeing settings in preferences and have not been able to solve the issue.
Image
gdisch
 
Posts: 2
Joined: 28.10.2010 00:19

Re: Stack of images are slightly offset

Unread postby Stas Yatsenko » 29.10.2010 09:33

Please check if setting on Autoadjust page of the Preferences are set to default. It seems like you disabled alignment of source images. If this does not help, please upload the images as described on http://heliconsoft.com/ftp.html, we will test them.
User avatar
Stas Yatsenko
 
Posts: 2530
Joined: 06.05.2009 14:05

Re: Stack of images are slightly offset

Unread postby gdisch » 19.11.2010 01:11

I have uploaded the images to the ftp site under Greg Disch Photography.
gdisch
 
Posts: 2
Joined: 28.10.2010 00:19

Re: Stack of images are slightly offset

Unread postby Stas Yatsenko » 19.11.2010 15:41

Please see web animtion made from this stack: http://www.heliconsoft.com/focus/flower ... mation.htm . You will notice that the flower is rotated relative to the camera. That is why the program cannot align image. From my experience I noticed that flowers often move, slowly but noticable in long stacks.
User avatar
Stas Yatsenko
 
Posts: 2530
Joined: 06.05.2009 14:05

Re: Stack of images are slightly offset

Unread postby hatzakis » 28.07.2013 18:22

Hello
Thanks for doing such a good software.
We love it.
We run with no problems up to version 4.2.8
I download 4.2.9 and beta 6 and have the same problem with alignment
The same group of images in v 4.2.8 is perfect aligned
The preferences seem to be the same.
Mac Pro 3.1 8 cores
MacOSX 10.8.4
18GB Ram
Instaling this new versions to other machine and i have the same problem
Thank you in advance
George Hatzakis
hatzakis
 
Posts: 1
Joined: 28.07.2013 17:58

Re: Stack of images are slightly offset

Unread postby Stas Yatsenko » 09.08.2013 09:38

We made some changes to alignment algorithm and we will soon publish updated version 6. If you still have problems, please upload the stack for our tests
User avatar
Stas Yatsenko
 
Posts: 2530
Joined: 06.05.2009 14:05


Return to Helicon Filter: Bugs and Support

Who is online

Users browsing this forum: No registered users and 1 guest