Remote stopped working after update

General discussions, bugs, support, suggestions
Alexgrig
Posts: 2
Joined: 07.01.2018 12:37

Remote stopped working after update

Unread post by Alexgrig » 07.01.2018 12:57

Remote stopped working after update to latest version(Last update i did 1 year ago and everything was good). It says, that i dont't have video driver. I reinstalled video driver and Remote, but the problem still there. I work on dell latitude e4300, windows 7.

User avatar
Stas Yatsenko
Posts: 3587
Joined: 06.05.2009 14:05
Contact:

Re: Remote stopped working after update

Unread post by Stas Yatsenko » 08.01.2018 12:26

Please go to Device manager -> Display adapters -> right-click your adapter-> Update driver -> Browse my computer -> Let me pick -> double-click the
Nvidia, AMD or Intel driver (there will only be one of these three, depending on the manufacturer of your graphics adapter). Reboot the computer and Remote should work.

Alexgrig
Posts: 2
Joined: 07.01.2018 12:37

Re: Remote stopped working after update

Unread post by Alexgrig » 09.01.2018 01:42

Unfortunately, it didt't help. May be I should fix it manually in Registry or may be i can download old version? if it can help ,my video card is Mobile Intel 4 series Express.

User avatar
Stas Yatsenko
Posts: 3587
Joined: 06.05.2009 14:05
Contact:

Re: Remote stopped working after update

Unread post by Stas Yatsenko » 09.01.2018 17:20

That graphics adapter is quite old, latest versions of Helicon Remote cannot run on this hardware. But this older version can: http://www.heliconsoft.com/downloads/He ... e3.7.3.exe

Post Reply