Live View is small

General discussions, bugs, support, suggestions
Post Reply
mz7thc
Posts: 2
Joined: 11.09.2016 06:40

Live View is small

Post by mz7thc » 11.09.2016 06:48

In the interface preferences I've set the Live View display to "Fit and smooth" but it covers only about a quarter of the available space. Is this because I am using 30 day trail version?
Attachments
2016-09-11_16-47-06.jpg
Screen Print
(488.47 KiB) Not downloaded yet

User avatar
Stas Yatsenko
Posts: 3712
Joined: 06.05.2009 14:05
Contact:

Re: Live View is small

Post by Stas Yatsenko » 12.09.2016 11:28

Does it always look like that, or after you do something?
If it's the the former, send a bug report while live view is on and the issue is present (menu -> Help -> Report a bug; add a brief description of the problem so that we know what to look for). If the latter - what causes the issue to occur?

mz7thc
Posts: 2
Joined: 11.09.2016 06:40

Re: Live View is small

Post by mz7thc » 13.09.2016 00:51

Thanks for your reply.
I found the problem.
My Windows 10 display settings for text, apps and other items are set to 150%, because I have a 4k monitor.
If I change it to 100%, the live view is OK but now I cannot see all control buttons on the right side of the window...
Seems to be a problem operating your software on a high res screen.
Attachments
2016-09-13_10-48-56.jpg
(571.5 KiB) Not downloaded yet

User avatar
Stas Yatsenko
Posts: 3712
Joined: 06.05.2009 14:05
Contact:

Re: Live View is small

Post by Stas Yatsenko » 13.09.2016 10:56

You can click and hold the border between the live view and the control panels and drag it to the left until all the controls are visible.
We'll look into the display scaling problem. It shouldn't affect live view size the way it does.

ken johnston
Posts: 6
Joined: 29.06.2017 19:10

Re: Live View is small

Post by ken johnston » 11.11.2017 22:51

Hi Stas

I'm having the same difficulties as described in the former post. I'm using a Dell laptop with 3200 x 1800 resolution. Using the native recommended settings of 3200 x 1800 and 200% size, the live view on my laptop displays a 1/4 size image in the bottom left corner of the display. Changing WIN 10 settings to 100% size keeps the display at 1/4 size, but moves it to center from bottom left corner. I note your earlier comment:
"We'll look into the display scaling problem. It shouldn't affect live view size the way it does." Wondering if you've made any headway since that post. I've attached a couple of screen shots of how it looks using both 200% and 100%. Thanx in advance. .. Ken
Attachments
Helicon Remote at 200%.png
(423.91 KiB) Not downloaded yet
Helicon Remote at 100%.png
(401.71 KiB) Not downloaded yet

User avatar
Stas Yatsenko
Posts: 3712
Joined: 06.05.2009 14:05
Contact:

Re: Live View is small

Post by Stas Yatsenko » 13.11.2017 11:59

Please try the latest version of the program and tell us whether the problem is still present: http://www.heliconsoft.com/downloads/HeliconRemote.exe

We have conducted extensive testing on various systems with different display scaling values, including multi-monitor setups where different displays have different scaling factors, and we can't observe any problems on our systems with Helicon Remote version 3.9.1.

ken johnston
Posts: 6
Joined: 29.06.2017 19:10

Re: Live View is small

Post by ken johnston » 13.11.2017 17:29

The version from which the attached screen shots were taken is 3.9.1. :(

ken johnston
Posts: 6
Joined: 29.06.2017 19:10

Re: Live View is small

Post by ken johnston » 13.11.2017 19:05

Here's what I've learned today in case it's helpful to any of you with high res monitors. To alleviate the problems described, I went to my WIN10 settings page and changed size to 100% AND resolution down to 1280 x 720. That gives me a reasonably good sized centered image. See attachment.
Attachments
size.png
size.png (66.36 KiB) Viewed 2073 times

User avatar
Stas Yatsenko
Posts: 3712
Joined: 06.05.2009 14:05
Contact:

Re: Live View is small

Post by Stas Yatsenko » 15.11.2017 15:07

Sorry, didn't notice the version number at first.
Can you please confirm that "Live view display" is set to "Fit and smooth" under Preferences -> Interface?

Post Reply