artifacts in focused image

Shooting in macro mode, techniques, tips & tricks

Moderator: Stas Yatsenko

Fahad
Posts: 9
Joined: 25.07.2016 20:08

artifacts in focused image

Unread postby Fahad » 02.08.2016 05:38

Hello,

I'm getting artifacts around the edges when using helicon focus. The stacked images were tooked using Helicon remote with Stackshot. I've tried all three rendering methods and B gets "best" results and C is the worst. both A and C look like there is motion blurr in focused image, even though in stacked version I made sure the camera is completely steady (I leave 3 second pause between shots).
Attachments
2016-08-01 22-28-48 (A,Radius8,Smoothing4).jpg
(2.39 MiB) Not downloaded yet
2016-08-01 22-28-35 (C).jpg
(3.8 MiB) Not downloaded yet
2016-08-01 22-21-45 (B,Radius8,Smoothing4).jpg
(3.43 MiB) Not downloaded yet

User avatar
Stas Yatsenko
Posts: 3958
Joined: 06.05.2009 14:05
Contact:

Re: artifacts in focused image

Unread postby Stas Yatsenko » 02.08.2016 13:43

Please upload your stack to our server (as described at http://www.heliconsoft.com/ftp-server/) and we will see what is happening.
If you are user of GoogleDrive, DropBox, OneDrive or other cloud service, you can upload your files there and send us a link.

Fahad
Posts: 9
Joined: 25.07.2016 20:08

Re: artifacts in focused image

Unread postby Fahad » 02.08.2016 21:40

ftp://217.12.211.23/2016.08.01_002/ I've uploaded it to the ftp server

User avatar
Stas Yatsenko
Posts: 3958
Joined: 06.05.2009 14:05
Contact:

Re: artifacts in focused image

Unread postby Stas Yatsenko » 03.08.2016 15:23

Thanks for the stack. It is evident that viewpoint moves during shooting process. The program is not able to align all parts of the image at the same time. When shooting extreme macro it is advised to keep entrance pupil of the lens at the same position. Please see the following link for details: http://www.heliconsoft.com/forum/viewtopic.php?f=9&t=1141

Fahad
Posts: 9
Joined: 25.07.2016 20:08

Re: artifacts in focused image

Unread postby Fahad » 03.08.2016 20:16

Well I'm using Stackshot which moves the camera forwards and backwards, how can I avoid moving entrance pupil then? the weird thing is that if I move the camera closer where all the object is in frame (everything is in focus) the artifacts don't show. Also, I've been taking pictures of small rocks (whole object is in frame and no problem then as well.

User avatar
Stas Yatsenko
Posts: 3958
Joined: 06.05.2009 14:05
Contact:

Re: artifacts in focused image

Unread postby Stas Yatsenko » 04.08.2016 13:54

I think the problem arises only for the scenes where some parts are close to the lens and others are far away. You can render the stack and the save web animation from the saving tab. You will see how scene is modified though the stack.


Return to “Helicon Focus: Macro”

Who is online

Users browsing this forum: No registered users and 2 guests