Background changes to light light grey instead of white

Shooting in macro mode, techniques, tips & tricks

Moderator: Stas Yatsenko

Gustav Burman
Posts: 2
Joined: 24.01.2013 19:59

Background changes to light light grey instead of white

Unread post by Gustav Burman » 24.01.2013 20:28

I am shooting products images and merge these images in Helicon Fokus 5.3. All images backgrounds are overexposed, because I want nice white background. :P

When Helicon runs the merged image, the background becomes light light gray. :roll:

Does anyone know how to fix that? :)

User avatar
Stas Yatsenko
Posts: 3564
Joined: 06.05.2009 14:05
Contact:

Re: Background changes to light light grey instead of white

Unread post by Stas Yatsenko » 28.01.2013 11:11

I would suggest you to disable brightness adjustment in Preferences/Autoadjustment.


Most probably the program changes brightness to fit the first image in the stack and this makes background a bit darker.

Gustav Burman
Posts: 2
Joined: 24.01.2013 19:59

Re: Background changes to light light grey instead of white

Unread post by Gustav Burman » 28.01.2013 22:59

Hi Stas Yatsenko!

Thanks for your answer!

I still struggle with the white bakground. They seem to have perfect overexposed white background, but when I merge them....

I have 6 images, do you want to try? I can e-mail you the pictures. :)


User avatar
Stas Yatsenko
Posts: 3564
Joined: 06.05.2009 14:05
Contact:

Re: Background changes to light light grey instead of white

Unread post by Stas Yatsenko » 31.01.2013 13:17

Hmm.. We can't see any difference between background in source images and background in resulting image. I would suggest to disable brightness alignment and experiment with different methods (B,C) to see the difference.

Post Reply