4.71: brightness auto detect- set local contrast to 100!

Report bugs and get support here

Moderator: Stas Yatsenko

guest

4.71: brightness auto detect- set local contrast to 100!

Unread postby guest » 08.09.2007 12:46

Hello,

a big bug in the 4.71 version!

If you choose the autodetect-option in the brigthness-tab, the local contrast are set to 100!

Howard R

4.71 Contrast Problem

Unread postby Howard R » 09.09.2007 16:19

I experienced the same problem

kees mazee

autodetect failure

Unread postby kees mazee » 12.09.2007 01:03

autodetect option also fails at this end -slider jumps to 100%

christoph st-v

autodetect

Unread postby christoph st-v » 18.09.2007 10:00

I`ve the same experience. The slider walks to 100 % and the result is no good.

alesk
Posts: 1
Joined: 15.02.2007 08:53

4.71 problem

Unread postby alesk » 20.09.2007 17:55

Same with me. On the earlier version local contrast only went up to 3, not 100!
So far no responses to this inquiry. Is someone from HF working on this?
AE

lutz
Posts: 155
Joined: 14.04.2006 02:51

Unread postby lutz » 20.09.2007 20:07

Dan,
who is the one surveying the forum, had announced that he will be away for two weeks. He should be back soon. Then the reactions to problems are usually swift.
(Strangely, I do not observe the problem myself, or I am ignorant to it.)
Well, forget about the last sentence. Local contrast is really screwed in version 4.71

User avatar
Dan Kozub
Posts: 1157
Joined: 24.03.2004 18:14

Unread postby Dan Kozub » 25.09.2007 16:34

Sorry, will be fixed ASAP!


Return to “Helicon Filter: Bugs and Support”

Who is online

Users browsing this forum: No registered users and 2 guests