Page 1 of 1

Can't "Save As: image for the WEB

Posted: 25.02.2014 00:30
by DonR
Starting the morning of 2-23-20 there has been no image numberunder the thumbnails. I ususlly Crop for composition, run NR and sharpen an image in the "Original Aspect Ratio" then click "save". When I'm told the image has been saved I open the thumbnails and re-open the same edited image. I click re-size and clich "WEB Aspect ratio" and choose the size I want to post on the WEB and click "Save As" adding WEB to the end of the image URL. This gives me the original plus the re-sized for the web in my thumbnails and in "My Picture" files.

Starting 2-23-14 therewas no numbers under and thumbnails , I could edit the image as I stated above but after saving it I can not Resize for the WEB, click Save As"

I've un-installed and re-installed the program three times, emailed Helicon support, received answer from Helicon saying they can't duplicate the problem and to re-install 5.2 until they figure itout, Version 5.2 has the image # under the thumbnail but still will not let me re-size and "Save as" for the web.

Am I leaving a step out? i had a stroke about a week ago but doing fine now but could have forgotten a step in there somewhere.

If you have anyideas I need help. I'm dead in the water right now.

Thanks,
DonR

Re: Can't "Save As: image for the WEB

Posted: 27.02.2014 11:46
by Stas Yatsenko
We tried hard but still were not able to reproduce this problem. I would recommend you to close Helicon Filter and delete all its settings by deleting this foder: C:\Users\[YOUR USERNAME]\AppData\Local\Helicon\Common

I suspect that the problem might appear because of settings, not the version.

I also recommend to disable Allow non destructive editing in the Preferences.