Page 1 of 1

Fuji HS50EXR - Raw Files - Wrong Sizes

Posted: 11.09.2013 07:36
by Orion
Helicon Filter 5.2 Windows

2048 x 1536 is the Listed File Size on a 8Mp or 16Mp Fuji HS50EXR Raw File. . . It shows as a 3.1Mb File ( Actual File Size on a 16Mp is ~ 24Mb )

3248 x 2436 is the Correct Size for an 8Mp Fuji HS50EXR Raw File

4608 x 3456 is the Correct Size for a 16Mp Fuji HS50EXR Raw File

Also the Default File Output Size SHOULD BE the Same as What was Shot In-Camera

I Have Tried ALL of the Raw Converter Methods and the Size is the SAME 3.1Mb in All Cases.

Hopefully an Easy Fix is Available. . .
Cheers from Orion :D

Re: Fuji HS50EXR - Raw Files - Wrong Sizes

Posted: 12.09.2013 11:26
by Stas Yatsenko
I would recommend to install WIC codecs (http://www.heliconsoft.com/wic/) and activate WIC support in Helicon Filter.

Alternatively, you can disable WIC and experiment with other RAW converters (see Menu\View\Preferences\RAW)

If this does not help please send your RAW file to our ftp server as described at http://www.heliconsoft.com/ftp-server/

Re: Fuji HS50EXR - Raw Files - Wrong Sizes

Posted: 14.09.2013 00:41
by Orion
Much Thanks Staz, your Last Suggestion did Work to Allow the Entire RAW File to be Edited. . . :D

There is Still an Issue You may want to Address on the H-Filter 5.2 Program Side :
After Selecting and or Loading a HS50EXR Raw Image the Info Window shows the File as being 2048x1536 in size - Which is Not Correct & is a Confusing to a User.

I'm Including a Sceen Capture which SHOWS what I'm talking about. . .

NOTE : AFTER the file is Fully Loaded for editing it Shows the Correct Size on the Top Menu/Info Bar display area BUT is Falsely Reporting Size UNTIL that Point.

Please Advise for Methods to correct this. . .
Much Thanks for Your Assistance & Cheers from Orion :D

Re: Fuji HS50EXR - Raw Files - Wrong Sizes

Posted: 14.09.2013 00:48
by Orion
Tech Note : I was referring to Your EMAIL Suggestion :

"Please use Adobe DNG Raw converter: http://www.heliconsoft.com/support/mms/74785840.html
Please make sure that WIC support is disabled in the Preferences of Helicon Focus for RAW files."

This DID WORK ! Thanks Again