New Helikonfilter V4.88 fails

Report bugs and get support here

Moderator: Stas Yatsenko

Kgeo
Posts: 10
Joined: 01.02.2006 12:22
Location: Germany

New Helikonfilter V4.88 fails

Unread postby Kgeo » 08.08.2008 16:33

Dear Helikons,
I installed the new version 4.88 of Helikonfilter. Only starting the program and loading a picture then close via "red cross" creates an "internal error! Code 1400. Invalid window handle". Then only the task manager can help. Any comments or solutions?
Kgeo
_______________________________________
PC: SCALEO Hi 2553 (Quad core CPU Q6600)
Graphics: nVidia GeForce 8600GS 512 MB
OS: Vista Home Premium, SP2
_______________________________________

Kgeo
Posts: 10
Joined: 01.02.2006 12:22
Location: Germany

Unread postby Kgeo » 09.08.2008 12:37

Additional remark: it would be nice to have one or two older versions
in the download area available to reinstall an older version in such cases.
Unfortunately I lost the setup file of the version 4.87 ;-((
Kgeo

_______________________________________

PC: SCALEO Hi 2553 (Quad core CPU Q6600)

Graphics: nVidia GeForce 8600GS 512 MB

OS: Vista Home Premium, SP2

_______________________________________

User avatar
Dan Kozub
Posts: 1157
Joined: 24.03.2004 18:14

Unread postby Dan Kozub » 10.08.2008 19:47

Here is the link to old verison:

http://downloads.heliconfilter.com/Heli ... 4.87.1.exe

And this one is for updated 4.88 version:

http://downloads.heliconfilter.com/Heli ... 4.88.2.exe

We fixed some other bug but maybe your bug is gone too?

Kgeo
Posts: 10
Joined: 01.02.2006 12:22
Location: Germany

Unread postby Kgeo » 11.08.2008 10:23

Hi Dan,
thank you for the links. I installed the v4.88 _ 2 version, but the result is the same as described in my first message (error code 1400). I only can terminate the Heliconfilter using the task manager ;-((
Hopefully you can solve the problem?

I reinstalled the v 4.87 and a short test shows that it is running well...
Kgeo

_______________________________________

PC: SCALEO Hi 2553 (Quad core CPU Q6600)

Graphics: nVidia GeForce 8600GS 512 MB

OS: Vista Home Premium, SP2

_______________________________________

User avatar
jpmccormac
Posts: 53
Joined: 30.06.2008 00:36

Same Issue Here - error code 1400

Unread postby jpmccormac » 12.08.2008 20:17

I installed ver. 4.88 and am having the same problem. I can only terminate the program from the task manager. I'm running Win XP Home edition.


Kgeo wrote:Hi Dan,
thank you for the links. I installed the v4.88 _ 2 version, but the result is the same as described in my first message (error code 1400). I only can terminate the Heliconfilter using the task manager ;-((
Hopefully you can solve the problem?

mopsz
Posts: 2
Joined: 12.08.2007 18:17
Location: Germany
Contact:

Bug on 4.88

Unread postby mopsz » 15.08.2008 11:20

I installed ver. 4.88.2 and am having the same problem.
Vista and XP

User avatar
Dan Kozub
Posts: 1157
Joined: 24.03.2004 18:14

Unread postby Dan Kozub » 15.08.2008 13:57

we are working on it...

BobPhoto

Any Update

Unread postby BobPhoto » 11.09.2008 15:44

I also have this problem and it is very annoying. Any update as to a fix? It's been over a month now that his issue was first reported. Thanks

User avatar
Dan Kozub
Posts: 1157
Joined: 24.03.2004 18:14

Unread postby Dan Kozub » 15.09.2008 12:13

You can use this version so far:

http://downloads.heliconfilter.com/Heli ... 4.87.1.exe

We expect new version to be published in a few days.

kentel
Posts: 27
Joined: 31.05.2005 13:50
Location: UK

Unread postby kentel » 16.09.2008 22:28

I'm using 4.88 with XP Home and SP3, with no problems. Am I just lucky?
KT

openbox

Unstable HF4.88

Unread postby openbox » 24.09.2008 00:40

kentel wrote:I'm using 4.88 with XP Home and SP3, with no problems. Am I just lucky?


Most likely, you are :) Because I have the same problem with this version on WinXP SP3. Unfortunately, HF4.88 is very unstable :((

kentel
Posts: 27
Joined: 31.05.2005 13:50
Location: UK

Unread postby kentel » 24.09.2008 13:14

Strange, with my XP SP3, I have now processed over 700 images using 4.88 with out any problems.

Maybe there is a conflict with another program you have running.
KT

Guest

Unread postby Guest » 27.09.2008 05:17

May be, but previous version I used did not conflict with any other app in my system.

User avatar
Dan Kozub
Posts: 1157
Joined: 24.03.2004 18:14

Unread postby Dan Kozub » 27.09.2008 08:46

We already published 4.90 with these bugs fixed. Sorry it tooks so long.


Return to “Helicon Filter: Bugs and Support”

Who is online

Users browsing this forum: No registered users and 3 guests