Ghost images

Report bugs and get support here

Moderator: Stas Yatsenko

J.D.
Posts: 2
Joined: 29.04.2008 04:18

Ghost images

Unread postby J.D. » 29.04.2008 04:30

I have been playing around with Helicon, but not getting satisfactory results. I am using a Canon 24-105 F4L IS USM lens on a Canon 5D with extension tubes. I am on a tripod, using cable release with the mirror locked up. I am getting ghost images.
Is it possible that I may have to get a true macro fixed mm lens to do this?

J.D.

User avatar
Dan Kozub
Posts: 1157
Joined: 24.03.2004 18:14

Unread postby Dan Kozub » 12.05.2008 17:48

I have to see the image to undestand the problem. Please upload downsized jpges to ftp://upload:nopassword@helicon.com.ua and we will test them.

I think the problem is that program is not able to align the images.

jdmcf

Ghost images

Unread postby jdmcf » 12.05.2008 18:43

I had trashed most of my previous attempts but have this one of a flower left. You can see a double image on the lower pedal.
I have been told I might have to get a focusing rail.

J.D.
Attachments
Flower 2.jpg
Flower 2.jpg (71.57 KiB) Viewed 3494 times

User avatar
Dan Kozub
Posts: 1157
Joined: 24.03.2004 18:14

Unread postby Dan Kozub » 13.05.2008 14:27

It is difficult for the program to find difference between smooth background (contrast=0) and unfocused edge (low contrast). That is why you can see halo around contrasty edges on the unfocused background.

I would suggest to use Retouching brushes of the Helicon Focus to clone ares from appropriate souce image.


Return to “Helicon Filter: Bugs and Support”

Who is online

Users browsing this forum: No registered users and 3 guests