NIKON D7100

General discussions, bugs, support, suggestions
bapple
Posts: 2
Joined: 01.07.2017 17:13

NIKON D7100

Unread postby bapple » 01.07.2017 17:22

I seem to be getting an intermittent connection to camera error when i attempt to activate live view. My camera is a Nikon D7100. I am using Helicon Remote ver 3.8.7 running under Windows 10 on an HP spectra 360.

I have submitted a bug report but was hoping that someone else may have encountered the same issue and have since resolved the issue.

Thank you for your time and attention.

User avatar
Stas Yatsenko
Posts: 3958
Joined: 06.05.2009 14:05
Contact:

Re: NIKON D7100

Unread postby Stas Yatsenko » 03.07.2017 15:52

We either did not receive your bug report, or couldn't identify it as yours. It's a bad idea to disconnect the problem description from technical data by posting the description on the forums. It would have been best to make this a comment on your report instead of a forum post since we can't give any meaningful advice anyway (without seeing the accompanying details that the report contained).

bapple
Posts: 2
Joined: 01.07.2017 17:13

Re: NIKON D7100

Unread postby bapple » 03.07.2017 21:15

Stas,
Dan from customer support responded to my issue report and worked with me to get me on the straight and narrow.

BTW
I am very impressed with the responsiveness of the Helicon support staff. I submitted this issue very late Friday the 30th and I received a response the next working day, that is impressive.

The responsiveness of the support staff has positively impacted my decision to purchase the HR and HF software, in this time internet immediacy customer support is the only real differentiation. The support staff (Dan) treated me with a respect and professionalism that in this day of internet autonomy has become an exceptional attribute of any organization. Hats off to your support staff.

Respectfully,
Dr. Ben Apple


Return to “Helicon Remote”

Who is online

Users browsing this forum: No registered users and 3 guests