Canon T6S won't connect to Helicon Remote

General discussions, bugs, support, suggestions
Post Reply
galaxy2016
Posts: 1
Joined: 17.08.2016 19:48

Canon T6S won't connect to Helicon Remote

Post by galaxy2016 » 17.08.2016 19:57

Hello,

Downloaded this free app to try and figure out how to do HDR bracketing or exposure bracketing in a timely manner (automated - like)

Could get it working using USB to my phone, my phone doesn't support usb on the go...

Now i'm having an issue getting the WIFI connection set up correctly to my T6S over its wifi. (yes, the phone connects properly to the camera on the wifi part)

I keep getting connection refused messages after setting everything up correctly and trying to select the camera app to connect...

I've set up an IP address profile for the Canon T6S in network cameras as well and I get that connection refused message.

I'm suspecting it may be the port that the unit is trying to connect to.

One other thing, the Canon T6S appears not to have 1 of the WIFI connection options listed in the instructions... The only viable option is connecting to a smartphone in the second step.

This works for other apps like Canon's own Remote software which works fine so i'm unable to understand why this connection process is so hard.

Can someone post their connection steps and info for connecting to a Canon T6S ?

Thanks

User avatar
Stas Yatsenko
Posts: 3711
Joined: 06.05.2009 14:05
Contact:

Re: Canon T6S won't connect to Helicon Remote

Post by Stas Yatsenko » 18.08.2016 14:38

You need to make sure the Canon app is not running (best to uninstall it just in case, at least while you're figuring things out). Then clear the camera body's Wi-Fi settings and re-configure it. You probably don't need a manual profile either, but you can keep it because the "refused connection" message that the app did find the camera and initiated connection, so the address is probably correct. Port is not an issue.

Bottom line: you're doing everything right but remove the Canon app and reset the Wi-Fi settings.

Post Reply