problems with Android devices

General discussions, bugs, support, suggestions
Post Reply
mrose
Posts: 49
Joined: 02.04.2014 16:50

problems with Android devices

Post by mrose » 29.07.2016 19:17

Stas, I have not tried Remote on Android for quite a while but I was outside so I had to.
Using v3.7.3 on my mobile when I went to "take a picture" the app froze and timed out. Stacking impossible.
All live view focussing, preview etc works ok.
I then tried my tablet on 3.7.3 with the same result. Both tried with wifi or usb.
Both Android devices used to work perfectly with an earlier version of Remote.
I then tried a third Android tablet (wifi) which is still on 3.6.2 and that worked perfectly !
Windows 3.7.0 works perfectly as well.
Camera Nikon D750 and every setting exactly the same for every test. All images "leave in camera"
I have sent a bug report.

mrose
Posts: 49
Joined: 02.04.2014 16:50

Re: problems with Android devices

Post by mrose » 30.07.2016 16:32

Hello again Stas, I have un-installed 3.7.3 and re-installed on both Androids and they both seems to be ok now!

mrose
Posts: 49
Joined: 02.04.2014 16:50

Re: problems with Android devices

Post by mrose » 31.07.2016 13:38

I updated my third Android from 3.6.2 to 3.7.3 and I had the same issues. I had to uninstall and reinstall 3.7.3 to get Remote to work properly.

User avatar
Stas Yatsenko
Posts: 3711
Joined: 06.05.2009 14:05
Contact:

Re: problems with Android devices

Post by Stas Yatsenko » 01.08.2016 11:06

Odd. Looks like a problem with the app's settings, but I have no idea what could have caused that.

Post Reply