Helicon Remote failed setting exposure time

General discussions, bugs, support, suggestions
Ragge
Posts: 9
Joined: 19.01.2012 17:40

Helicon Remote failed setting exposure time

Unread post by Ragge » 04.12.2013 22:49

My D7000 was set in Manual mode with shutter speed = 1/30 s when I connected a Samsung Galaxy Nexus (4.2.1) and Helicon Remote (3.1.2). From the HR gui, I successfully changed shutter speed to 1/4 s before taking a picture. But, immediately after the exposure HR gui had reverted to 1/30 s. And the picture was exposed with 1/30 s. I have restarted smartphone and camera, still the same issue.

User avatar
Stas Yatsenko
Posts: 3531
Joined: 06.05.2009 14:05
Contact:

Re: Helicon Remote failed setting exposure time

Unread post by Stas Yatsenko » 05.12.2013 13:27

Please reproduce the problem (restart Remote, set exposure, take one picture, make sure the exposure was not what you've set) and send a bug report (menu -> Feedback -> Report a bug).

Ragge
Posts: 9
Joined: 19.01.2012 17:40

Re: Helicon Remote failed setting exposure time

Unread post by Ragge » 05.12.2013 18:52

I just repeated the process : Restarted phone and camera (was set to Manual mode and 1/30 s), connected phone and set 1/4 s in HR. Shot one picture, then HR reverted back to 1/30 s. The picture was actually taken with 1/30 s.
Bug report posted.

Post Reply