There's no way this is normal

General discussions, bugs, support, suggestions
Post Reply
rlsmith017
Posts: 1
Joined: 16.11.2018 23:47

There's no way this is normal

Post by rlsmith017 » 17.11.2018 00:12

I have used Remote and Focus for several years now, with only minimal problems. However, after taking a few months off I am unable to complete a single stack.

I am shooting with a stackshot and D7200.

The support group originally said that I had a software conflict so I am only running Safari and Remote.

I also updated to the most recent software.

The most recent attempt timed out after 23 shots of a stack of 62. It just stopped, with no error msg. No way to complete the stack.

I usually get a couple of 'camera not connected' error messages in the process of setting up a stack.

If I click to show areas in focus I usually have to start over.

If I click on the exposure highlighting it also apparently aborts the program.

The data to be sent with the bug report has spurious data; it may show a stack of x shots when I haven't even defined the start and end points.

I am so sick of the 'error communicating with camera' that buying your competitor's software may be the easiest on my blood pressure.

THIS IS RIDICULOUS!!

User avatar
Stas Yatsenko
Posts: 3842
Joined: 06.05.2009 14:05
Contact:

Re: There's no way this is normal

Post by Stas Yatsenko » 19.11.2018 14:42

No, this isn't normal, although somewhat common in occurrence. What's totally not normal is the fact you haven't been able to get rid of this problem quickly.
We've sent a couple more ideas and suggestions to your e-mail (in reply to your bug reports), please try them out.

Mturn28
Posts: 1
Joined: 20.12.2018 19:44

Re: There's no way this is normal

Post by Mturn28 » 20.12.2018 19:47

I am having similar problems. Have you been able to resolve your issues.

Everytime I click on the mouse, the program stops working for a couple of seconds and shows "not responding". If I do make it to shooting, it takes one capture, then the program dies. Using a Nikon d5300 and a brand new laptop I bought just for this program.

User avatar
Stas Yatsenko
Posts: 3842
Joined: 06.05.2009 14:05
Contact:

Re: There's no way this is normal

Post by Stas Yatsenko » 21.12.2018 12:22

This is a very generalized description that can refer to any number of significantly different root issues. Please reproduce the problem and then send a bug report (menu - Help - Report a bug).

Post Reply