Repeated Error Message

General discussions, bugs, support, suggestions
Post Reply
JohnJ
Posts: 5
Joined: 18.09.2018 01:26

Repeated Error Message

Post by JohnJ » 21.09.2018 22:16

Everytime I start Helicon Remote by connecting my camera (Canon Eos 6Ti) to the computer and start remote I get a message:

Camera Error: The program detected error while communicating with the camera. Report bug if this persists. The program may not function properly until you restart the camera.

I have reported this bug many times. I also noticed that the data being sent indicates that I am using remote version 3.9.7W (Trial version). I am a paid registered user and downloaded the latest (Focus + Remote). So what is going wrong.

After I submit the bug, and continue to use the program everything seems to be working OK.

I can not attach the entire bug report data sent as it would exceed the allowed characters (60,000)

Here is the data sent Partial):
50:Language: "English"Same message. I see that the data to be sent shows I'm using version 3.9.7 W (Trial version) with only 2 days left. I paid for the Pro version and downloaded the latest versions of Helicon Focus and Helicon Remote. Why is this showing as a trial version?
49:Helicon Remote version 3.9.7 W
0:Trial version
0:2 days left
0:Built on Aug 13 2018 12:20:44
0:Running on Windows 10 64-bit, build 17134
3:Built with Qt 5.11.1

User avatar
Stas Yatsenko
Posts: 3768
Joined: 06.05.2009 14:05
Contact:

Re: Repeated Error Message

Post by Stas Yatsenko » 24.09.2018 11:18

The error is caused by the shutter drive mode your camera body is set to. Switch it to the most basic single-shot or continuous mode. Turn off silent shooting, self-timer etc.

As for your second question, go to Helicon Remote menu -> Help -> Online registration, paste your activation from the e-mail you've received upon purchase, and press Enter.

JohnJ
Posts: 5
Joined: 18.09.2018 01:26

Re: Repeated Error Message

Post by JohnJ » 24.09.2018 21:10

Thanks for the reply. I'll give them a try.

Post Reply