Using Stackshot ...

General discussions, bugs, support, suggestions
User avatar
Stas Yatsenko
Posts: 3657
Joined: 06.05.2009 14:05
Contact:

Re: Using Stackshot ...

Unread post by Stas Yatsenko » 11.09.2018 10:59

The intended way is to leave interval at "Auto" and use the DOF calculator. It's odd that it results to zero, there should be sufficient calculation precision to handle small values correctly. Perhaps, something's not set up correctly. Check that circle of confusion (camera's image sensor size) is selected correctly. If it is, it could be that the Stackshot step size is set too large in Helicon Remote preferences -> Stackshot -> Step size. If the step size is larger than DOF, then naturally a single step is too large is movement so the calculator concludes zero steps is the largest number of steps that doesn't exceed DOF.

And to answer your question, "Interval" is the number of steps between shots. The size of a single step is configured in preferences -> Stackshot -> Step size, you have to ensure it's sufficiently small for your DOF.

Post Reply