Installation problem, new computer

Announcement of new releases, bugs, support, suggestions
Post Reply
Kerry

Installation problem, new computer

Post by Kerry » 18.12.2008 06:52

I purchased a lifetime license for Helicon Focus in the spring of 2007. I installed the program on my computer and have been using it without problems ever since. I just purchased a new computer and am trying to install the program on it, but I'm having some problems. Neither the old computer nor the new one on which I'm trying to install HF is connected to the Internet.

I downloaded the latest version of Helicon Focus using a different computer and copied the file to the new machine.

I ran through the installation procedure. I received the expected "30 day trial" message. I clicked on registration, which brought up the online registration dialog. Since the computer isn't tethered to the Net, I can't register on-line. I'm then prompted to use the Registration form to register the program manually.

When the form pops up, I'm presented with a workstation ID. This ID is different, not surprisingly, from the ID I have for the old computer. When I go to the Helicon Help Desk to generate a key, my name is already filled in and the message below says that I have four keys remaining (and shows the key generated in May, 2007 for the old computer), but the workstation ID field is blank. When I type in the ID that pops up on the new computer and try to generate a key, I receive a message that says "Workstation ID is incorrect. Please change."

What do I need to do here? I can't imagine that I'm supposed to punch in the workstation ID for the OLD computer...that would be incompatible with the ID the program has generated for the NEW computer.

Any help would be greatly appreciated.

Thanks,

Kerry Leibowitz

Kerry

Post by Kerry » 18.12.2008 07:11

Update: problem solved. I managed to get a key generated and installed, the program registration is now complete and everything appears to be fine.

Kerry Leibowitz

edokie
Posts: 16
Joined: 29.12.2009 02:08

Re: Installation on multiple in-house computers

Post by edokie » 31.12.2009 19:03

[quote="Kerry"]Update: problem solved. I managed to get a key generated and installed, the program registration is now complete and everything appears to be fine.

Kerry Leibowitz[/quote]

Kerry - I've got nearly the same exact problem, can not solve it: attempting to install Helicon Focus Remote Pro on a studio computer not connected to the Internet, along with my main workstation which is Internet connected. Initial download and installation was to a laptop... registration was accepted perfectly. Unable to install same program on studio computer and workstation. Program either locks up or crashes; even when attempting to Register that installation.

User avatar
Stas Yatsenko
Posts: 3850
Joined: 06.05.2009 14:05
Contact:

Re: Installation problem, new computer

Post by Stas Yatsenko » 06.01.2010 15:11

Ed, we sent you couple of suggestions on your request in our support system and we are waiting to your feedback to be able to fix this bug. Registration crash is new to the recent version and we have no clue so far why this happens.

Post Reply