First frame Focus

Announcement of new releases, bugs, support, suggestions

Moderator: Stas Yatsenko

Post Reply
bvatul
Posts: 1
Joined: 19.01.2019 17:14

First frame Focus

Post by bvatul » 19.01.2019 17:41

Hello,

Just got the Helicon Tube for Nikon. Testing it on Nikon D90 with AF-S Nikkor 18-105 3.5-5.6G lens. I am able to manually focus prior to connecting the Helicon tube. Wanted to make sure that the camera was working well. I am able to configure the tube as mentioned in the booklet. Not sure about volume setting and what it does on the phone that I am using for configuration. Did not notice anything with sound. But followed all steps and I am able to configure it (Got the flash on the tube to be green several times). I did set the lens on camera to "A" (auto mode) and on D90 body moved the switch from AF to M mode. I did set the dial on D90 to M mode. I turned on the camera and tried to focus manually. I am unable to get the image in focus. It is blurry in the viewfinder.

Am I missing anything? Tried with Fx lens 70-300 mm on Nikon D3. Still not be able to get it to work. I installed update for Nikon Dx lens but can try again.

Would appreciate any help here.

Thank you

Atul

User avatar
Stas Yatsenko
Posts: 3843
Joined: 06.05.2009 14:05
Contact:

Re: First frame Focus

Post by Stas Yatsenko » 21.01.2019 10:39

Indeed, when using the tube the nearest and the farthest focusing points are being brought much closer. It’s an optical effect produced by any macro extension tube, and ours is not an exception. Here’s the table showing the changes in the focusing range of some of the lenses when using an extension tube: http://www.heliconsoft.com/helicon-fb-tube-focusing-distances/

As you can see, for instance, for Nikon 24-70 @f8, @70mm, the nearest focusing point is being shifted from 0.38 m to 0.11m, and from 0.3 to 0.14 m for Nikkor 105 mm @f8. So sometimes users have a problem of not being able to focus first, since they’re looking for a focusing point approximately at the same distance it used to be without the tube. Please try experimenting with distance to the object.

Do you see the led on the tube flash green when you depress the shutter release button?

Post Reply