Search found 4 matches

by rew22
19.01.2019 03:50
Forum: Helicon Remote
Topic: Stop working entirely
Replies: 1
Views: 1049

Stop working entirely

I have a Canon EOS 5D Mark III and a Stack Shot focusing rail. Last week it was all working. Now I can never toggle Live View on, I can't focus with the rail, and I can't do anything. This is with a fresh battery in the camera.
by rew22
22.06.2018 08:22
Forum: Helicon Remote
Topic: Canon 5D III with Stackshot problems
Replies: 5
Views: 2144

Re: Canon 5D III with Stackshot problems

My old problem has returned. I have USB cables to both the Stack Shot controller and to my Canon 5D III but Helicon Remote keeps telling me that live view is off and I can't toggle it on. (Toggle live view is grayed out.)
by rew22
31.05.2018 00:00
Forum: Helicon Remote
Topic: Canon 5D III with Stackshot problems
Replies: 5
Views: 2144

Re: Canon 5D III with Stackshot problems

That solved the main problem. I got Stackshot to take 20 photos and then used Helicon Focus to combine them into one picture with a good depth of field. My main problem left -- I have to use jpeg images -- Helicon Remote doesn't recognize Canon 5D III's raw images. Is there a plug in or something th...
by rew22
28.05.2018 04:40
Forum: Helicon Remote
Topic: Canon 5D III with Stackshot problems
Replies: 5
Views: 2144

Canon 5D III with Stackshot problems

I have a Canon 5D III with Stackshot focusing rail and a Canon MP-E 1-5x lens. (This lens has no focus ring, it has to be focused using the focusing rail.) The USB is connected to the Stackshot controller box. (I'm using a Windows PC.) I can't get Live View to work.